Some report load issues | Engineers working on fix
Incident Report for Motion
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 17:27 EST
Investigating
We've implemented some changes trying to speed up our report loads...and its backfired. Some reports are having trouble loading, but we are all hands on deck working on a fix.
Posted Nov 13, 2024 - 11:45 EST
This incident affected: Motion App.